Intrusion Prevention

Edraw.Office.Viewer.Component.Overflow

Description

This indicates an attack attempt against a buffer overflow vulnerability in Edraw Office Viewer.
It may allow remote attackers to execute arbitrary code in the context of the application using the affected ActiveX control.

Affected Products

Edraw Office Viewer Component version 7.4

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Currently we are not aware of any vendor supplied patch for this issue.

CVE References

CVE-2007-4821