Intrusion Prevention

Avahi.NULL.UDP.Packet.DoS

Description

This indicates an attack attempt against a memory-corruption vulnerability in Avahi-daemon..

Affected Products

Debian Linux 5
Ubuntu Linux 8.04
Ubuntu Linux 9.04
Ubuntu Linux 9.10

Impact

Denial of Service: Remote attackers can crash vulnerable systems.

CVE References

CVE-2011-1002