Intrusion Prevention

Sun.Java.Communications.Express.UWCMain.XSS

Description

This indicates an attack attempt against a Cross Site Scripting vulnerability in Sun Java System Communications Express.
The vulnerability is caused by an error when the vulnerable software handles a malicious "temporaryCalendars" parameter. It allows a remote attacker to execute arbitrary scripts via sending a crafted web request.

Affected Products

Sun Java System Communications Express 6 2005Q4 (aka 6.2) and 6.3

Impact

System Compromise.

Recommended Actions

Apply the patch available from the vendor.
https://support.oracle.com

CVE References

CVE-2009-1729