Intrusion Prevention

Apple.WebKit.Style.Tag.DoS

Description

This indicates a possible attempt to exploit a Denial of Service vulnerability in WebKit.
The vulnerability is caused because the vulnerable application fails to perform adequate boundary checks on user supplied input. It allows a remote attacker to cause the browser to crash.

Affected Products

Apple Safari 4.0.4
Apple Safari for the iPhone and iPod Touch
Google Chrome 4.0.249
Other versions of these browsers or other applications built using WebKit may also be affected.

Impact

Denial of Service: Remote attackers can crash vulnerable systems.

Recommended Actions

Currently we are not aware of any vendor-supplied patches.

CVE References

CVE-2010-1029