Intrusion Prevention

Kaillera.Server.DoS

Description

This indicates an attack attempt to exploit a Denial of Service (DoS) vulnerability in Kaillera 0.86 Server.
The vulnerability is caused by an error when the Kaillera Server handles a specially crafted "UDP" packet. It allows a remote attacker to shut down the game server.

Affected Products

Kaillera 0.86 Server

Impact

Denial of Service: Remote attackers can crash vulnerable systems.

Recommended Actions

Upgrade to the latest version, available from the website.
http://www.kaillera.com/download.php

CVE References

CVE-2006-3491