Intrusion Prevention

Dell.OpenManage.IT.ASSIST.DetectIESettingsForITA.ActiveX.Access

Description

This indicates an attack attempt to exploit a Buffer Overflow vulnerability in Dell OpenManage IT Assistant.
The vulnerability is located in the "detectIESettingsForITA.OCX" ActiveX control component. It may allow remote attackers to obtain potentially sensitive information.

Affected Products

Dell OpenManage IT Assistant 8.9.0

Impact

Information Disclosure: Remote attackers can gain sensitive information from
vulnerable systems.

Recommended Actions

Currently we are not aware of any vendor supplied patches.