Intrusion Prevention

HP.OpenView.Data.Protector.Application.Buffer.Overflow

Description

This indicates an attack attempt against a Stack Overflow vulnerability in
HP Application Recovery Manager.
The vulnerability is caused by an error when the vulnerable software handles a malicious packet. It allows a remote attacker to execute arbitrary code.

Affected Products

HP OpenView Data Protector Application Recovery Manager 5.5
HP OpenView Data Protector Application Recovery Manager 6.0

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the latest update from the vendor:
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c01943909

CVE References

CVE-2009-3844