Intrusion Prevention

Adobe.Flash.Player.Authplay.Code.Execution

Description

This indicates an exploit attempt against a remote Code Execution vulnerability in Adobe Flash Player.

Affected Products

Adobe Flash Player 10.2.153.1 and earlier versions for Windows, Macintosh, Linux and Solaris operating systems.
Adobe Flash Player 10.2.154.25 and earlier for Chrome users.
Adobe Flash Player 10.2.156.12 and earlier for Android.
The Authplay.dll component that ships with Adobe Reader and Acrobat X (10.0.2)and earlier 10.x and 9.x versions for Windows and Macintosh operating systems.

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade from the vendor.
http://www.adobe.com/support/security/bulletins/apsb11-07.html

CVE References

CVE-2011-0611