Intrusion Prevention

Adobe.Flash.Player.XSS

Description

This indicates an attack attempt to exploit a Cross Site Scripting vulnerability in Adobe Flash Player.

Affected Products

Flash Player 10.3.183.7 and earlier.
Flash Player 10.3.183.7 and earlier - network distribution.
Flash Player 10.3.186.6 and earlier for Android.
Flash Player 10.3.183.7 and earlier for Chrome users.

Impact

System compromise.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
http://www.adobe.com/support/security/bulletins/apsb11-26.html

CVE References

CVE-2011-2444