Intrusion Prevention

Adobe.Reader.Media.NewPlayer.Code.Execution

Description

This indicates an attack attempt against a zero-day Code Execution vulnerability in Adobe Reader and Acrobat.
The vulnerability is caused by an error when the vulnerable software handles a specially crafted PDF file that could allow remote attackers to execute arbitrary code.

Affected Products

Adobe Reader 9.2 and earlier versions
Adobe Acrobat 9.2 and earlier versions

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the patch supplied by the vendor:
http://www.adobe.com/support/security/bulletins/apsb10-02.html

CVE References

CVE-2009-4324