Intrusion Prevention

LotusCMS.Router.Page.Remote.Command.Execution

Description

This indicates an attack attempt to exploit a remote Command Execution vulnerability in LotusCMS.
The vulnerability is caused because the vulnerable software fails to adequately sanitize data that is passed to "page" parameter. A remote attacker may exploit this to execute arbitrary command.

Affected Products

LotusCMS version up to 3.0.5

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Upgrade to latest version when available.