Intrusion Prevention

CA.eTrust.Secure.Content.Manager.DoS

Description

This indicates an attack attempt against a Buffer Overflow vulnerability in
CA Gateway Security and Secure Content Manager.
The vulnerability is due to improper boundary checks in the application when handling a maliciously crafted packet. As a result, a remote attacker may be able to exploit this to execute arbitrary code within the context of the application.

Affected Products

CA Secure Content Manager 8.0
CA Gateway Security 8.1
CA Gateway Security 9.0

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Currently we are not aware of any vendor supplied patch for this issue.
https://support.ca.com/irj/portal/anonymous/phpsupcontent?contentID={EE6F16E1-6E05-4890-A739-2B9F745C721F}

CVE References

CVE-2011-0758