Intrusion Prevention

NetSarang.Xlpd.LPD.Request.DoS

Description

This indicates an attack attempt against a Memory Corruption vulnerability in NetSarang Xlpd.
The vulnerability is caused by an error when handling malformed LPD requests. It allows a remote attacker to crash vulnerable systems by sending a crafted LPD request.

Affected Products

NetSarang Xmanager Enterprise 4 Build 0186
NetSarang Xlpd 4 Build 0100

Impact

System Compromise: Remote attackers can crash vulnerable systems.

Recommended Actions

Currently we are not aware of any vendor supplied patch for this issue.

CVE References

CVE-2012-1009