Intrusion Prevention

Adobe.Flash.Player.URL.Memory.Corruption

Description

This indicates an attack attempt against a Memory Corruption vulnerability in Adobe Flash Player.
The vulnerability is due to an error when the vulnerable software handles a maliciously crafted .swf file. A remote attacker may be able to exploit this to execute arbitrary code within the context of the application, via a crafted .swf file.

Affected Products

Adobe Flash Player 11.1.102.63 and earlier versions for Windows, Macintosh,
Linux and Solaris operating systems

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Please refer to the following Adobe advisory for the updates:
http://www.adobe.com/support/security/bulletins/apsb12-07.html

CVE References

CVE-2012-0772