Intrusion Prevention

Adobe.Acrobat.Reader.Insecure.Exe.Launching

Description

This indicates an attack attempt to exploit a Remote Code Execution vulnerability in Adobe Acrobat and Reader.
The vulnerability is due to insufficient validation in the application when loading .exe files from the working directory. A remote attacker may be able to exploit this to load a malicious executable file and execute arbitrary code within the context of the application.

Affected Products

Adobe Reader X (10.1.2) and earlier 10.x versions for Windows and Macintosh
Adobe Reader 9.5 and earlier 9.x versions for Windows and Macintosh
Adobe Reader 9.4.6 and earlier 9.x versions for Linux
Adobe Acrobat X (10.1.2) and earlier 10.x versions for Windows and Macintosh
Adobe Acrobat 9.5 and earlier 9.x versions for Windows and Macintosh

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
http://www.adobe.com/support/security/bulletins/apsb12-08.html

CVE References

CVE-2012-0776