Intrusion Prevention

MySQL.UpdateXML.Function.DoS

Description

This indicates an attack attempt against a Denial of Service vulnerability in MySQL server.
The vulnerability is caused by an error when the vulnerable software handles a malicious SQL request. A remote attacker may be able to exploit this to cause a denial of service condition on an affected server.

Affected Products

MySQL 5.5.19 and possibly other versions
MariaDB 5.5.28a and possibly other versions

Impact

Denial of Service: Remote attackers can crash vulnerable systems.

Recommended Actions

Currently we are unaware of any vendor supplied patch for this issue.

CVE References

CVE-2012-5614