Intrusion Prevention

MongoDB.NativeHelper.Apply.Remote.Code.Execution

Description

This indicates an attack attempt against a remote Code Execution vulnerability in MongoDB.
The vulnerability is caused by an error when the vulnerable software handles a malicious request. It allows a remote attacker to execute arbitrary code via sending a crafted request to a vulnerable application.

Affected Products

MongoDB 2.4.1 and prior versions

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Currently we are unaware of any vendor supplied patch for this issue.

CVE References

CVE-2013-1892