Intrusion Prevention

Adobe.Reader.XFA.BMP.Decompression.Remote.Code.Execution

Description

This indicates an attack attempt to exploit a remote Code Execution vulnerability in Adobe Acrobat and Reader.
The vulnerability is due to an error when the vulnerable software handles a maliciously crafted PDF file. A remote attacker may be able to exploit this to execute arbitrary code within the context of the application, via a crafted PDF file.

Affected Products

Adobe Reader XI (11.0.02) and earlier 11.x versions for Windows and Macintosh
Adobe Reader X (10.1.6) and earlier 10.x versions for Windows and Macintosh
Adobe Reader 9.5.4 and earlier 9.x versions for Windows, Macintosh and Linux
Adobe Acrobat XI (11.0.02) and earlier 11.x versions for Windows and Macintosh
Adobe Acrobat X (10.1.6) and earlier 10.x versions for Windows and Macintosh
Adobe Acrobat 9.5.4 and earlier 9.x versions for Windows and Macintosh

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
http://www.adobe.com/support/security/bulletins/apsb13-15.html

CVE References

CVE-2013-2729