Intrusion Prevention

MediaCoder.LST.File.Handling.Buffer.Overflow

Description

This indicates an attack attempt to exploit a Buffer Overflow vulnerability in MediaCoder.
The vulnerability is due to an error when the vulnerable software handles a maliciously crafted LST file. A remote attacker may be able to exploit this to execute arbitrary code within the context of the application, via a crafted LST file.

Affected Products

Mediacoder 0.8.22.5525
Mediacoder Web Video Edition 0.8.22
Mediacoder Handsets Edition 0.8.22
Mediacoder iPhone Edition 0.8.22
MediaCoder-PSP Edition 0.8.22

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Currently we are unaware of any vendor supplied patch or updates available for this issue.