Intrusion Prevention

Adobe.Flash.Player.PCM.Resampling.Buffer.Overflow

Description

This indicates an attack attempt to exploit a Buffer Overflow vulnerability in Adobe Flash Player.
The vulnerability is due to an error when the vulnerable software handles a maliciously crafted SWF file. A remote attacker may be able to exploit this to execute arbitrary code within the context of the application, via a crafted SWF file.

Affected Products

Flash Player 11.7.700.224 and earlier versions for Windows
Flash Player 11.7.700.225 and earlier versions for Macintosh
Flash Player 11.7.700.224 and earlier versions for Windows (network distribution)
Flash Player 11.7.700.225 and earlier versions for Macintosh (network distribution)
Flash Player 11.2.202.291 and earlier for Linux
Flash Player 11.1.115.63 and earlier for Android 4.x
Flash Player 11.1.111.59 and earlier for Android 3.x and 2.x
Flash Player 11.7.700.225 and earlier for Chrome (Windows, Macintosh and Linux)
Flash Player 11.7.700.224 and earlier in Internet Explorer 10 for Windows 8

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
http://www.adobe.com/support/security/bulletins/apsb13-17.html

CVE References

CVE-2013-3347