Intrusion Prevention

OpenX.Backdoor.PHP.Code.Execution

Description

This indicates an attack attempt to exploit a remote Code Execution Vulnerability in OpenX Ad Server.
The vulnerability is due to an design error in the vulnerable software. A remote attacker could exploit this to execute arbitrary code execution within the context of superuser, via a crafted HTTP request.

Affected Products

OpenX Ad Server

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the latest update from the vendor.
http://download.openx.org/openx-2.8.11.zip

CVE References

CVE-2013-4211