Intrusion Prevention

Oracle.Java.IntegerInterleavedRaster.Signed.Integer.Overflow

Description

This indicates an attack attempt to exploit a remote Code Execution vulnerability in Oracle Java.
The vulnerability is caused by a signed integer overflow that allows bypassing of boundary checks. A remote attacker may be able exploit this to execute arbitrary code within the context of the application or possibly cause a denial of service condition.

Affected Products

Oracle Java versions prior to 7u25.

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the latest update from the vendor.
http://www.oracle.com/technetwork/java/javase/7u25-relnotes-1955741.html