Intrusion Prevention

SAP.Sybase.Event.Stream.Processor.Code.Execution

Description

This indicates an attack attempt to exploit a Memory Corruption vulnerability in SAP Sybase Event Stream Processor.
The vulnerability is due to an insecure function in the application. A remote attacker may be able exploit this to execute arbitrary OS command within the context of the application.

Affected Products

SAP Sybase Event Stream Processor (ESP) Studio 5.1 and prior

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Currently we are unaware of any vendor supplied patch or updates available for this issue.

CVE References

CVE-2014-3457