Intrusion Prevention

MongoDB.createIndex.Handling.Remote.DoS

Description

This indicates an attack attempt against a denial of service vulnerability in MongoDB.
The vulnerability is caused by an error when vulnerable application handles a malformed 'createIndex' request. A remote attacker may be able to exploit it to cause a denial of service condition on affected systems.

Affected Products

MongoDB version 3.0.0

Impact

Denial of Service: Remote attackers can cause the server abnormal termination.

Recommended Actions

Upgrade MongoDB server to the latest version.
https://jira.mongodb.org/browse/SERVER-17521

CVE References

CVE-2015-2705