Intrusion Prevention

Apache.ActiveMQ.Multiple.Vulnerabilities

Description

This indicates an attack attempt against a Security Policy Bypass vulnerability in Samsung Security Manager.
The vulnerability is due to improper validation when a user is trying to access a specific resource. A remote attacker can exploit this to gain access to sensitive information via crafted requests. It may also lead to execution of arbitrary code on vulnerable machines.

Affected Products

Samsung Security Manager prior to 1.31
Apache Software Foundation ActiveMQ 5.0.0 - 5.11.1

Impact

Information Disclosure: Remote attackers can gain sensitive information from vulnerable systems.
System Compromise: Remote attackers can gain control of vulnerable systems.