Intrusion Prevention

Unitronics.VisiLogic.OPLC.TeeCommander.Memory.Corruption

Description

This indicates an attack attempt against a Remote Code Execution vulnerability in Unitronics VisiLogic OPLC TeeCommander.
The vulnerability, which is located in an ActiveX control, can be exploited through a vulnerable method. An attacker can exploit this by tricking an unsuspecting user into visiting a malicious webpage and execute arbitrary code within the context of the users' browser.

Affected Products

Unitronics VisiLogic OPLC IDE before 9.8.02

Impact

System Compromise: Remote attackers can execute arbitrary code within the context of the target user's browser

Recommended Actions

Currently we are unaware of any vendor supplied patch for this issue

CVE References

CVE-2015-6478

Other References

ICSA-15-274-02A