Intrusion Prevention

Adobe.Reader.JPEG.Decoder.Library.OOB.Access.Memory.Corruption

Description

This indicates an attack attempt to exploit a Memory Corruption vulnerability in Adobe Acrobat and Reader.
The vulnerability is due to an error when the vulnerable software handles a maliciously crafted PDF file. A remote attacker may be able to exploit this to execute arbitrary code within the context of the application, via a crafted PDF file.

Affected Products

Acrobat DC 15.010.20060 and earlier versions for Windows and Macintosh
Acrobat Reader DC 15.010.20060 and earlier versions for Windows and Macintosh
Acrobat DC Classic 15.006.30121 and earlier versions for Windows and Macintosh
Acrobat Reader DC Classic 15.006.30121 and earlier versions for Windows and Macintosh
Acrobat XI Desktop 11.0.15 and earlier versions for Windows and Macintosh
Reader XI Desktop 11.0.15 and earlier versions for Windows and Macintosh

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://helpx.adobe.com/security/products/reader/apsb16-14.html

CVE References

CVE-2016-1095

Other References

APSB16-14