Intrusion Prevention

Adobe.Flash.local.with.filesystem.Security.Bypass

Description

This indicates an attack attempt to exploit a Security Bypass vulnerability in Adobe Flash Player.
The vulnerability is due to an error when the vulnerable software handles a maliciously crafted HTTP Request. A remote attacker may be able to exploit this to security mechanism of the application via a crafted HTTP request.

Affected Products

Adobe Flash Player Desktop Runtime 22.0.0.192 and earlier on Windows and Macintosh
Adobe Flash Player for Google Chrome 22.0.0.192 and earlier on Windows, Macintosh and Linux
Adobe Flash Player for Microsoft Edge and Internet Explorer 11 22.0.0.192 and earlier
Adobe Flash Player for Linux 11.2.202.626 and earlier on Linux
AIR Desktop Runtime 22.0.0.153 and earlier on Windows and Macintosh
AIR SDK 22.0.0.153 and earlier on Windows, Macintosh, Android and iOS
AIR SDK & Compiler 22.0.0.153 and earlier on Windows, Macintosh, Android and iOS

Impact

Security Bypass: Remote attackers can bypass security mechanism of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://helpx.adobe.com/security/products/acrobat/apsb16-25.html

CVE References

CVE-2016-4178

Other References

APSB16-25