Intrusion Prevention

Openssl.OCSP.Status.Request.extension.DoS

Description

This indicates an attack attempt against a Denial of Service Vulnerability in OpenSSL.
The vulnerability is caused by an error when vulnerable application handles a handshake message with the large OCSP Status Request extension. A remote attacker may be able to exploit this to cause a denial of service condition on affected systems.

Affected Products

OpenSSL 1.1.0 prior to 1.1.0a
OpenSSL 1.0.2 prior to 1.0.2i
OpenSSL 1.0.1 prior to 1.0.1u

Impact

Denial of Service: Remote attackers can crash vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://www.openssl.org/news/secadv/20160922.txt

CVE References

CVE-2016-6304