Intrusion Prevention

OpenSSL.Undefined.Warnings.DoS

Description

This indicates an attack attempt against a Denial Of Services Vulnerability in OpenSSL.
The vulnerability is caused by an error when the vulnerable application handles a maliciously crafted SSL/TLS record. A remote attacker may be able to exploit this to cause a denial of service condition on affected systems.

Affected Products

OpenSSL 1.1.0
OpenSSL 1.0.2h and earlier
OpenSSL 1.0.1
OpenSSL 0.9.8

Impact

Denial of Service: Remote attackers can crash vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://www.openssl.org/

CVE References

CVE-2016-8610