Intrusion Prevention

Foxit.PDF.Reader.JBIG2.Symbol.Dictionary.Information.Disclosure

Description

This indicates an attack attempt to exploit an Information Disclosure vulnerability in multiple Foxit products.
The vulnerability is due to an error when the vulnerable application converts a pdf file. A remote attacker may be able to exploit this to gain access to sensitive information which could be used to further compromise the target system.

Affected Products

Foxit Software Foxit Reader 8.0.5 and prior
Foxit Software PhantomPDF 8.0.5 and prior

Impact

Information Disclosure: Remote attackers can gain sensitive information from vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://www.foxitsoftware.com/support/security-bulletins.php

CVE References

CVE-2016-8334