Intrusion Prevention

Adobe.Flash.Broker.File.Handling.Information.Disclosure

Description

This indicates an attack attempt to exploit an Information Disclosure vulnerability in Adobe Flash Player.
The vulnerability is due to an error in the Flash API used by Internet Explorer. A remote attacker may be able to leverage the vulnerability to enumerate and read the contents of the files outside the Internet Explorer's Enhanced Protected Mode sandbox.

Affected Products

Adobe Flash Player Desktop Runtime 26.0.0.126 on Windows and Macintosh
Adobe Flash Player for Google Chrome 26.0.0.126 on Windows, Macintosh, Linux and Chrome OS
Adobe Flash Player for Microsoft Edge and Internet Explorer 11 26.0.0.120 on Windows 10 and 8.1
Adobe Flash Player Desktop Runtime 26.0.0.126 on Linux

Impact

Information Disclosure: Remote attackers can gain sensitive information from vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://helpx.adobe.com/security/products/flash-player/apsb17-21.html

CVE References

CVE-2017-3080

Other References

APSB17-21