Intrusion Prevention

Cisco.PCP.ScriptMgr.Servlet.Authentication.Bypass

Description

This indicates an attack attempt to exploit a Security Bypass vulnerability in Cisco Prime Collaboration Provisioning.
This issue is caused by insufficient validation of access to the target systemm. It may allow remote attacker to execute arbitrary code without authentication via a crafted http request.

Affected Products

Cisco Systems Prime Collaboration Provisioning prior to 12.1

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170517-pcp1

CVE References

CVE-2017-6622