Intrusion Prevention

HPE.Intelligent.Management.Center.Imcwlandm.Stack.Overflow

Description

This indicates an attack attempt to exploit a Buffer Overflow vulnerability in HPE Intelligent Management Center.
The vulnerability occurs while processing packets sent to server. A remote attacker may be able to exploit this to execute arbitrary code within the context of the application, via a crafted packet.

Affected Products

HP Intelligent Management Center prior to 7.3 E0504

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
http://h20564.www2.hpe.com/hpsc/doc/public/display?docId=emr_na-hpesbhf03738en_us

CVE References

CVE-2017-5806