Intrusion Prevention

AlienVault.USM.And.OSSIM.fqdn.Command.Injection

Description

This indicates an attack attempt to exploit a Command Injection vulnerability in AlienVault USM and OSSIM.
The vulnerability is due to insufficient validation of the host and service parameters when processing HTTP requests. It may allow remote attackers to execute arbitrary SQL statements, via a crafted HTTP request, which could lead to arbitrary code execution with database privileges.

Affected Products

AlienVault OSSIM 5.3.5
AlienVault OSSIM 5.3.4
AlienVault Unified Security Management 5.3.5
AlienVault Unified Security Management 5.3.4

Impact

System Compromise: Remote attackers can add, view, delete or modify data in the database of the affected application

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://www.alienvault.com/forums/discussion/8415/alienvault-v5-3-6-hotfix-important-update