Intrusion Prevention

ESF.pfSense.Authenticated.Group.Member.Remote.Command.Injection

Description

This indicates an attack attempt against a Command Injection vulnerability in pfSense system.
The vulnerability is due to insufficient sanitizing of user supplied inputs in the application when parsing HTTP requests. A remote attacker may be able to exploit this to execute arbitrary code within the context of the application, via a crafted request.

Affected Products

pfSense version 2.3.1_1 or prior

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://www.pfsense.org/security/advisories/pfSense-SA-16_08.webgui.asc