Intrusion Prevention

PHPMailer.msgHTML.Local.Information.Disclosure

Description

This indicates an attack attempt to exploit an Information Disclosure vulnerability in PHPMailer.
The vulnerability is due to an error in the vulnerable application when handling a maliciously crafted request. A remote attacker may be able to exploit this to access sensitives data, via a crafted request.

Affected Products

PHPMailer prior to 5.2.22

Impact

Information Disclosure: Remote attackers can gain sensitive information from vulnerable systems

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://github.com/PHPMailer/PHPMailer/releases

CVE References

CVE-2017-5223