Intrusion Prevention

Nagios.XI.Checkauth.php.Reflected.XSS

Description

This indicates an attack attempt to exploit a reflected Cross-site Scripting vulnerability in Nagios XI.
The vulnerability is due to insufficient validation of requests. A remote attacker may be able to exploit this to execute arbitrary script code within the context of an affected system.

Affected Products

Nagios XI version 5.5.6

Impact

System Compromise: Remote attackers can execute arbitrary script code within the context of the affected site.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://www.nagios.com/downloads/nagios-xi/change-log/

CVE References

CVE-2018-15714