Intrusion Prevention

Adobe.Acrobat.PDF.CVE-2018-16005.Memory.Corruption

Description

This indicates an attack attempt to exploit a Memory Corruption vulnerability in Adobe Acrobat and Reader.
The vulnerability is due to an error when the vulnerable software handles a maliciously crafted PDF file. A remote attacker may be able to exploit this to execute arbitrary code, via a crafted PDF file.

Affected Products

Adobe Acrobat DC Continuous for Windows 2019.008.20081 and earlier versions
Adobe Acrobat DC Continuous for macOS 2019.008.20080 and earlier versions
Adobe Acrobat Reader DC Continuous for Windows 2019.008.20081 and earlier versions
Adobe Acrobat Reader DC Continuous for macOS 2019.008.20080 and earlier versions
Acrobat 2017 Classic 2017 for Windows 2017.011.30106 and earlier versions
Acrobat 2017 Classic 2017 for macOS 2017.011.30105 and earlier versions
Acrobat Reader DC 2017 Classic 2017 for Windows 2017.011.30106 and earlier versions
Acrobat Reader DC 2017 Classic 2017 for macOS 2017.011.30105 and earlier versions
Acrobat DC Classic 2015 for Windows 2015.006.30457 and earlier versions
Acrobat DC Classic 2015 for macOS 2015.006.30456 and earlier versions
Acrobat Reader DC Classic 2015 for Windows 20152015.006.30457 and earlier versions
Acrobat Reader DC Classic 2015 for macOS 2015.006.30456 and earlier versions

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://helpx.adobe.com/security/products/acrobat/apsb18-41.html

CVE References

CVE-2018-16005

Other References

APSB18-41