Intrusion Prevention

Adobe.Reader.CVE-2018-16018.Security.Bypass

Description

This indicates an attack attempt to exploit a Security Bypass vulnerability in Adobe Acrobat and Reader.
The vulnerability is due to an error when the vulnerable software handles a maliciously crafted PDF file. A remote attacker may be able to exploit this to execute arbitrary code, via a crafted PDF file.

Affected Products

Adobe Acrobat DC Continuous for Windows 2017.011.30110
Adobe Acrobat DC Continuous for Macintosh 2017.011.30110
Adobe Acrobat Reader DC Continuous for Windows 2017.011.30110
Adobe Acrobat Reader DC Continuous for Macintosh 2017.011.30110
Adobe Acrobat DC Classic for Windows 2015.006.30461
Adobe Acrobat DC Classic for Macintosh 2015.006.30461
Adobe Acrobat Reader DC Classic for Windows 2015.006.30461
Adobe Acrobat Reader DC Classic for Macintosh 2015.006.30461

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://helpx.adobe.com/security/products/acrobat/apsb18-41.html

CVE References

CVE-2018-16018