Intrusion Prevention

Confluence.Widget.Connector.macro.Path.Traversal

Description

This indicates an attack attempt to exploit a Directory Traversal vulnerability in Atlassian Confluence.
The vulnerability is due to insufficient sanitizing of user supplied inputs in the application. Successful attacks may allow a remote attackers to use a specially crafted request with directory-traversal sequences to retrieve sensitive information and remote code execution.

Affected Products

Atlassian Confluence Server before version 6.6.12
Atlassian Confluence Server from version 6.7.0 before 6.12.3
Atlassian Confluence Server from version 6.13.0 before 6.13.3
Atlassian Confluence Server from version 6.14.0 before 6.14.2

Impact

Information Disclosure: Remote attackers can gain sensitive information from vulnerable systems.

Recommended Actions

Apply patch if available from the vendor's website.
https://jira.atlassian.com/browse/CONFSERVER-57974

CVE References

CVE-2019-3396