Intrusion Prevention

WibuKey.Network.Server.Management.WkbProgramLow.Heap.Overflow

Description

This indicates an attack attempt against a Buffer Overflow vulnerability in WibuKey Network Server Management.
The vulnerability is due to an error when the vulnerable software handles a maliciously crafted packet. A remote attacker may be able to exploit this to execute arbitrary code within the context of the application, via a crafted packet.

Affected Products

WibuKey Network Server Management prior to 6.50A

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply patch available from the vendor:
https://www.wibu.com/support/user/downloads-user-software.html

CVE References

CVE-2018-3991