Intrusion Prevention

WordPress.Impress.Give.SQL.Injection

Description

This indicates an attack attempt to exploit a SQL Injection vulnerability in Impress Give plugin through 2.5.0 for WordPress.
The vulnerability is due to insufficient sanitizing of user supplied inputs in the application. A remote attacker can exploit this to send a crafted request to execute SQL commands on a vulnerable target.

Affected Products

Impress Give plugin through 2.5.0

Impact

System Compromise: Remote attackers can access or modify data in the database of the affected application

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://wordpress.org/plugins/give/