Intrusion Prevention

WordPress.WPEverest.EverestForms.SQL.Injection

Description

This indicates an attack attempt to exploit a SQL Injection vulnerability in WPEverest Everest Forms plugin through 1.4.9 for WordPress.
The vulnerability is due to insufficient sanitizing of user supplied inputs in the application. A remote attacker can exploit this to send a crafted request to execute SQL commands on a vulnerable target.

Affected Products

WPEverest Everest Forms plugin through 1.4.9

Impact

System Compromise: Remote attackers can access or modify data in the database of the affected application

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://wordpress.org/plugins/everest-forms

CVE References

CVE-2019-13575