Intrusion Prevention

WordPress.VsourzDigital.ADCF7DB.SQL.Injection

Description

This indicates an attack attempt to exploit a SQL Injection vulnerability in Vsourz Digital Advanced CF7 DB plugin through 1.6.1 for WordPress.
The vulnerability is due to insufficient sanitizing of user supplied inputs in the application. A remote attacker can exploit this to send a crafted request to execute SQL commands on a vulnerable target.

Affected Products

Vsourz Digital Advanced CF7 DB plugin through 1.6.1

Impact

System Compromise: Remote attackers can access or modify data in the database of the affected application

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://wordpress.org/plugins/advanced-cf7-db/

CVE References

CVE-2019-13571