Intrusion Prevention

phpMyAdmin.Setup.Server.Removal.CSRF

Description

This indicates an attack attempt against a Cross-Site Request-Forgery vulnerability in phpMyAdmin.
The vulnerability is due to insufficient sanitization of user supplied inputs in the application. An attacker may exploit this to cause the server to perform certain actions in the context of an authorized user's session.

Affected Products

phpMyAdmin 4.9.0.1

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://www.phpmyadmin.net/

CVE References

CVE-2019-12922