Intrusion Prevention

WordPress.Plugin.Photo.Gallery.SQL.Injection

Description

This indicates an attack attempt to exploit a SQL Injection vulnerability in WordPress Plugin Photo Gallery.
The vulnerability is due to insufficient sanitizing of user supplied inputs in the application when handling a craft HTTP request. A remote attacker can exploit this to send a crafted query to execute SQL commands on a vulnerable server.

Affected Products

WordPress Plugin Photo Gallery before 1.5.35

Impact

System Compromise: Remote attackers can add, view, delete or modify data in the database of the affected application

Recommended Actions

Upgrade to the latest version from the vendor.
https://wordpress.org/plugins/photo-gallery/#developers

CVE References

CVE-2019-16119