Intrusion Prevention

OpenEMR.C_Document.class.php.patient_id.XSS

Description

This indicates an attack attempt to exploit a Cross-Site Scripting Vulnerability in OpenEMR Development Team OpenEMR.
A remote attacker can exploit this vulnerability by enticing a target user into clicking a malicious link. Successful exploitation could result in the execution of script code in security context of the target user's browser.

Affected Products

OpenEMR Development Team OpenEMR 5.0.1 and earlier

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://www.open-emr.org/wiki/index.php/OpenEMR_Downloads

CVE References

CVE-2019-3963