Intrusion Prevention

CentOS.Web.Panel.Param.send_ssh.XSS

Description

This indicates an attack attempt to exploit a Cross-Site Scripting vulnerability in CentOS Web Panel.
The vulnerability is due to insufficient sanitizing of user supplied inputs when the vulnerable software handles a maliciously crafted HTTP request. A successful attack may result in the execution of script code in the security context of the target user.

Affected Products

CentOS Web Panel 0.9.8.740 and prior

Impact

System Compromise: Remote attackers can execute arbitrary script code in the context of the affected application.

Recommended Actions

Currently we are unaware of any vendor supplied patch of or update for this issue.

CVE References

CVE-2018-18772