Intrusion Prevention

WordPress.Plugin.Strong.Testimonials.XSS

Description

This indicates an attack attempt to exploit a Cross-Site Scripting vulnerability in WordPress plugin Strong Testimonials.
The vulnerability is due to insufficient sanitizing of user supplied inputs in the application. A remote attacker may be able to exploit this to execute arbitrary script code within the context of the target user's browser.

Affected Products

Strong Testimonials Plugin 2.40.0 and before

Impact

System Compromise : Remote attackers can execute arbitrary script code within the context of the target user's browser

Recommended Actions

Upgrade to Strong Testimonials Plugin 2.40.1
https://wordpress.org/plugins/strong-testimonials/